您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

黑馬圖副圖指標公式源碼[同花順公式]

相關標簽:

?

黑馬指標,試一試,一定讓你滿意,有好消息。

?

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?

?

個股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;
大盤:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorE67010,linethick2;
STICKLINE(個股>=大盤,個股,大盤,1,0),colorred;
STICKLINE(個股<大盤,個股,大盤,1,0),colorblue;
STICKLINE(個股>=大盤,0,大盤,6,0),coloryellow;
STICKLINE(個股<大盤,0,個股,6,0),coloryellow;
黑馬初現:IF(CROSS(個股,9),50,0),STICK,linethick3,color00ff00;
DRAWTEXT(CROSS(個股,9),40,'黑馬初現!'),color00ff00;
Var1:=EMA(CLOSE,3);
Var2:=EMA(CLOSE,21);
Var3:=BARSLAST(CROSS(Var2,Var1))>15;
Var4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
Var5:=CROSS(Var1,Var2) AND Var4 AND Var3;
黑馬:IF(Var5,80,0),STICK,linethick4,colorf00ff0;
DRAWTEXT(Var5,70,'黑馬!'),colorf00ff0;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.myblss.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标