您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

比較好的賣出點——送錢![其他軟件公式]

相關標簽:

?

比較好的賣出點——送錢!
副圖源碼!無未來!抄底王牌!

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?


VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORYELLOW;
VAR21:IF(VAR2<20,40,20),COLORRED;
VAR22:IF(VAR2>80,60,80),COLORFFFF50;
VAR2↑:STICKLINE(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),20,40,8,0),COLORRED;
VAR2↓:STICKLINE(FILTER(REF(VAR2,1)>80 AND VAR2<REF(VAR2,1),5),60,80,8,0),COLORFFFF50;
DRAWTEXT(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),40 ,'買入' ),COLORFFFFFF;
DRAWTEXT(FILTER(REF(VAR2,1)>80 AND VAR2<REF(VAR2,1),5),60 ,'賣出' ),COLORFFFFFF;
80,COLORGREEN;
20,COLORRED;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标