您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

趨勢線操盤線搶錢—覺得不錯[其他軟件公式]

相關標簽:

?

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?

?


A:=AMOUNT/V/100;VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
操盤線:=EMA(((VARA/10)+EMA(A,10)),3);行情線:=EMA(A,3);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
趨勢線:EMA(((SLOPE(C,22)*20)+C),55),COLORred,LINETHICK2;
x:if(重心<趨勢線,趨勢線,0),Circledot,COLORBLUE,LINETHICK2;
壓力:MA(REF(HHV(C,30),1),2),colorwhite;支撐:MA(REF(LLV(C,30),1),2),colorgray;
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;MA20:=MA(C,20);
MA30:=MA(C,30);QSXS:=MA20>MA30
AND MA20>REF(MA20,1) AND
MA30>REF(MA30,1);
ZF:=(C/REF(C,1)-1)*100;TDDF:=(L/REF(C,1)-1)*100<=-5
AND (REF(HHV(H,5),1)/L-1)*100>=10;
z1:=TDDF AND
QSXS;N1:=BARSLAST(CROSS(C,MA(C,5)));N2:=BARSLAST(CROSS(MA(C,5),C));
HM:=IF(N1<N2,N1+1,0)*QSXS;z2:=HM=1
AND ZF>=0 AND C>O AND QSXS;
KX1:=ZF<=-3 AND
C<O;XDSJ:=BARSLAST(KX1);KX2:=ZF>=3 AND C>O;
JBY:=KX2 AND XDSJ<=2
AND C>=REF(O*0.99,XDSJ) AND
ZF>ABS(REF(ZF,XDSJ)*0.99);
z3:=IF(FILTER(JBY,1) AND QSXS,5,0);DRAWTEXT(z2
and z3 and z1,LOW*0.99,'搶錢了'),COLOR00FFFF;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标