您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

置換移動平均線副圖指標公式源碼[同花順公式]

相關標簽:

?

前幾日的移動平均線,給合MACDKDJ指標使用。

?

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?

?

?

MA3X3:REF(MA(CLOSE,3),3);
MA7X5:REF(MA(CLOSE,7),5);
MA25X5:REF(MA(CLOSE,25),5),colorgreen,LINETHICK2;
引力線:(MA(CLOSE,30)+MA(CLOSE,72))/2,colorred,LINETHICK2;
MA12:MA(CLOSE,12),POINTDOT,LINETHICK4,colormagenta;
MA160:MA(CLOSE,160);
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.myblss.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标