您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

操盤線主力副圖指標公式公式、源碼[同花順公式]

相關標簽:

?

操盤線買線指標,大家可以使用看看。

?

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?

?

買線:=EMA(C,2);
賣線:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(買線,賣線);
SEL:=CROSS(賣線,買線);
DRAWTEXT(bu,LOW*1.08,'買'),coloree55ff,linethick3;
DRAWTEXT(sel,HIGH*0.925,'賣'),colorffff00,linethick3;
STICKLINE(買線>=賣線,LOW,HIGH,1,0),colorred;
STICKLINE(買線>=賣線,CLOSE,OPEN,4.5,0),color0000aa;
STICKLINE(買線>=賣線,CLOSE,OPEN,4,0),color0000cc;
STICKLINE(買線>=賣線,CLOSE,OPEN,3,0),color0000cc;
STICKLINE(買線>=賣線,CLOSE,OPEN,2,0),color0000ee;
STICKLINE(買線<賣線,CLOSE,OPEN,4.5,0),coloraaaa00;
STICKLINE(買線<賣線,CLOSE,OPEN,4,0),colorbbbb00;
STICKLINE(買線<賣線,CLOSE,OPEN,3,0),colorcccc00;
STICKLINE(買線<賣線,CLOSE,OPEN,2,0),coloreeee00;
STICKLINE(買線<賣線,LOW,HIGH,1,0),colorffff00;
STICKLINE(CROSS(買線,賣線) OR CROSS(賣線,買線),OPEN,CLOSE,3,0),color00ffff;
指導線: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick2,ColorFF00FF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFFFFF;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
波動回調提示圖:MA(CLOSE,10000);
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐點'),Color00FFFF;
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐點'),Color00FF00;
DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回調!'),colorFFFFFF;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.myblss.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标