您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

臨界起漲主圖指標公式源碼[通達信公式]

相關標簽:

?

?

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?

?

M:=88;N1:=6;
VAR0A:=EMA(EMA(EMA(CLOSE,2),2),2);MA13:(MA(VAR0A,13)*0.99),COLORYELLOW;
TLAMSENR:=MAX(MAX((HIGH-LOW),ABS((REF(CLOSE,1)-HIGH))),ABS((REF(CLOSE,1)-LOW)));
ATR:=MA(TLAMSENR,13);VAR1A:=(REF(CLOSE,1)-REF(ATR,1));
黃金線:(HHV(VAR1A,12)),LINETHICK2,COLOR0080FF;VAR1:=EMA(AMOUNT/VOL/100,3);
控盤成本:EMA(VAR1,M),LINETHICK1,COLORRED;低吸伏擊:EMA(VAR1,M)*0.85,COLORCYAN ,LINETHICK1;
走勢鐵底:低吸伏擊*0.87,LINETHICK1,COLORLIMAGENTA;VAR2:=LOW<=走勢鐵底 AND CLOSE>REF(CLOSE,1)*1.02;
IF(控盤成本<REF(控盤成本,1),控盤成本,DRAWNULL),LINETHICK1,COLORGREEN;DRAWICON(FILTER(VAR2,N1),L-0.55,5);
DRAWTEXT_FIX(C>O,0.01,0.9,0,' www.myblss.tw '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

?

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标