您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

智慧探莊多空趨勢波段頂底指標[大智慧公式]

相關標簽:益盟趨勢頂底指標用法 、 趨勢頂底指標選股方法 、 波段頂底趨勢指標公式 、 頂底背離自動劃線指標 、 博易專用趨勢頂底指標公式 、 多空趨勢波段頂底指標 、 通達信趨勢頂底指標 、 趨勢頂底指標功能和使用 、 趨勢線頂底指標公式源碼 、 趨勢頂底指標的使用體會 、 趨勢頂底qsdd指標公式源碼 、 最好用的頂底指標 、

?

{智慧探莊

?

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?

?

?


N:68,0,200; N2:-10,-10,0; N1:1,0,5; P:9,1,100}
input:n(69),n2(-10),n1(1),p(9);

?

?


VAR1:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR2:=SMA(VAR1,9,1);
A:SMA(VAR2,5,1),ColorFF00FF;
B:SMA(A,3,1),Color00FF00;
F:(3)*(A)-(2)*(B),ColorFFFFFF;
趨勢線:MA(CLOSE,N)-(MA(CLOSE,N))/(3),ColorFFFF00;
X:=((CLOSE)/(趨勢線)-1)*(100);
AA:=BETWEEN(X,N1,N2);
智慧探莊:IF((AA>0),5,80),Color0000FF; VAR3:=(MA(WINNER(CLOSE),P))*(100);
智慧出擊:=(CROSS(VAR3,2.5))*(85);
出擊:IF((智慧出擊>0),60,0),Color00ff00;
BB:IF(((智慧出擊>0) or (出擊>0)),2,20),ColorFF0000,Stick;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标