您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

機構主力潛伏副圖指標公式源碼[同花順公式]

相關標簽:

?

指標含有未來函數,可看圖操作,但不作為買賣依據,請謹慎使用。

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?

?

N3:=4;N4:=6;
快:COUNT(CLOSE>REF(CLOSE,2),N3)/N3*100,colorgreen;
慢:COUNT(CLOSE>REF(CLOSE,2),N4)/N4*100,colorred;
買入: IF(REF(慢,1)=慢 AND REF(快,1)>快 AND 快=0,100,0),colorred,linethick1;
DRAWTEXT( 買入 AND REF(買入 ,1)=0,100,'明');
關注: IF(慢=0 AND 快=0,60,0),colorred,linethick1;
DRAWTEXT( 關注 AND REF(關注 ,1)=0,60,'關注'),colorred;
0,colorgray;
100;
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(10,6);
VARA:="DMI.ADXR"(10,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-"MACD.DIFF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
0,colorred;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),colorf00ff0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;
DRAWTEXT(FILTER(VARF=1,3),25,'主力潛伏'),colorred ;
STICKLINE(多空<-10,0,多空,0.85,0),coloryellow;
STICKLINE(多空>10,0,多空,0.95,0),colorred;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' www.myblss.tw '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花順程序化交易');

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标