您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

操盤線公式 操盤線源碼大智慧L2版[大智慧公式]

相關標簽:周k線選股公式 、 短線暴漲k線選股法 、 周k線戰法 、 周k線選牛股 、 月k線均線選股絕技 、 月k線選股方法 經典 、 周k線均線設置 、 k線選股軟件 、 選股在周k線定月k線好? 、 股票看日k線還是周k線 、 周k線選股絕招 、 周k線的使用秘訣 、

?

五一禮物--操盤線飛狐版秀山發過長線、中線的趨勢指標與之配套就還得有個波段操作的指標。值此節日到來之即送大家一個波段公式--操盤線
操盤線就三根簡單的線條,可看長做短
基本用法:
買點:1:操作線上穿主力2:操作線上穿散戶3:主力上穿散戶.
三種形態都可以為買入機會。只不過有的買點為反彈點要做短。而有的買點為波段的介入點可以做長一點。結合上其他的指標{最好是自已最善常的指標}加以判斷會取得很好的效果。
賣點:1:操作線下穿主力線2:主力頂天、散戶觸地.
這兩種形態要典型一點。其中還有的賣點并不十分典型就靠自已去一一去摸索領會。

附圖三、心德體會(這只股里有三個橫盤形態,也是秀山長期跟蹤的形態。形態里面有乾坤。曾因自身多思寡斷而誤掉了最佳買點)

?

?

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?

?


操盤線源碼

?

?

?


飛狐:

頂部:90,LINEDOT,COLOR3C3CFF,PRECISION0;
分界:50,LINEDOT,COLORYELLOW,PRECISION0;
底部:10,LINEDOT,COLORCYAN,PRECISION0;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
主力:SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1),COLORRED,PRECISION2;
散戶:SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1),COLORGREEN,PRECISION2;
FILLRGN(主力>=50,主力,50),COLOR32329B,PRECISION2;
FILLRGN(50>主力,50,主力),COLOR326400,PRECISION2;
VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:EMA(VAR3,3),COLORYELLOW,PRECISION2;

DZH2:
頂部:90,DOTLINE,COLOR3C3CFF,PRECIS0;
分界:50,DOTLINE,COLORYELLOW,PRECIS0;
底部:10,DOTLINE,COLORCYAN,PRECIS0;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
主力:SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1),COLORRED,PRECIS2,LAYER0;
散戶:SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1),COLORGREEN,PRECIS2,LAYER0;
FILLRGN(主力,50,主力>=50,RGB(155,50,50)),PRECIS2;
FILLRGN(50,主力,50>主力,RGB(0,100,50)),PRECIS2;
VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:EMA(VAR3,3),COLORYELLOW,PRECIS2,LAYER0;

通達信6.05以上版(有DRAWBAND函數,要求6.05以上版本)
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
VAR3:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);
VAR4:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);
DRAWBAND(VAR3,RGB(155,50,50),50,RGB(0,100,50));
主力:VAR3,COLORRED;
散戶:VAR4,COLORGREEN;
VAR5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:EMA(VAR5,3),COLORYELLOW;
STICKLINE(C,90,90,1,0),COLOR3C3CFF;
STICKLINE(C,50,50,1,0),COLORYELLOW;
STICKLINE(C,10,10,1,0),COLORCYAN;<!--{12411213127340}-->

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标