您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

獵人青春操作圖獵人均線指標公式源碼[大智慧公式]

相關標簽:

?

{青春操作圖
獵人均線指標}

?

原理解析:


?

?來源:程序化99( www.myblss.tw )

源碼:

?

?


獵人1:MA(C,3);
獵人2:MA(C,6);
獵人3:MA(C,13);
獵人4:MA(C,18);
獵人5:MA(C,60);
獵人6:MA(C,120);
qc4:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
qc5:=((CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)))*(100);
qc7:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
qc8:=LLV(LOW,34);
qcC:=EMA(((((2)*(CLOSE) + HIGH + LOW)/(4) - qc8)/(HHV(HIGH,34) - qc8))*(100),8);
qcD:=EMA(qcC,5);
qcE:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
qc11:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
qc12:=SMA(qc11,3,1) + 100;
qc13:=qc12 - SMA(qcE,9,1) + 100;
qc14:=ZIG(3,13);
qc15:=IF((qcC > 17) and (qcC < 59) and (qcC - qcD >= 0),10,(-10));
qc16:=IF((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),10,45);
qc17:=IF((qcC > 70) and (qcC - qcD >= 0),77,82);
qc18:=IF((qc13 > 100),qc13 - 100,0);
qc19:=IF((REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),95,55);
qc20:=IF((qcC - qcD > 0),qcC,qcD);
DRAWTEXTREL(2,8,'青春操作圖,股市有風險,入市須謹慎。'),linethick5,colorRed;
STICKLINE((REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),CLOSE,OPEN,5,0),Color66FF00;
STICKLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),CLOSE,OPEN,5,0),coloryellow;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick5,Color070099;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick4,Color0000A3;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick3,Color0000B7;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick2,Color0000CD;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick1,Color077BF3;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!或微信:cxhjy888 進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标