您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

紅線持股副圖指標公式 公式、源碼 用他做波段買賣 不會吃虧[大智慧公式]

相關標簽:副圖指標 紅線持股 、 波段買賣主圖指標源碼 、 波段指標源碼及副圖 、 大智慧幅圖紅線指標 、 大智慧的波段主圖源碼 、 波段精準買賣指標源碼 、 股票波段買賣指標源碼 、 波段共振買賣指標源碼 、 kd波段副圖帶買賣指標 、 紅線綠線波段指標 、 大智慧短線波段指標 、 大智慧指標威廉波段 、 大智慧波段為王源碼 、 波段趨勢大頂指標源碼 、 大智慧解盤指標源碼 、

 

大智慧紅線持股副圖 源碼 用他做波段買賣 不會吃虧源碼

 

 

原理解析:


 

 

源碼:

 

DRAWGBKlast(C>0,strip(RGB(100,100,0),RGB(0,0,200),0)); 0,DOTLINE;
B1:=(HHV(H,8)-C)/(HHV(H,8)-LLV(LOW,8))*100-70;
B2:=SMA(B1,8,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0),LINETHICK0;
PARTLINE(B7,(B7>REF(B7,1))-1,rgb(0,200,200),1,rgb(255,0,0) ),LINETHICK2,LAYER0;STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),4,0 ),COLOR0022FF;
STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),3,0 ),COLOR0055FF;
STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),2,0 ),COLOR0077FF;
STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),1,0 ),COLOR0099FF;{小于零部分}
B8:=B6-60;
PARTLINE(B8,(B8>REF(B8,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),DOTLINE,LAYER7;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.myblss.tw',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指標公式');

 

 

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

 

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标