您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

芙蓉出水實戰選股公式源碼 通達信大智慧通用[大智慧公式]

相關標簽:通達信大資金指標公式 、 通達信金蜘蛛選股指標 、 通達信老鼠倉選股指標 、 通達信短線選股指標 、 通達信選股指標大全 、 通達信尾盤選股指標 、 通達信龍頭選股指標 、

 

芙蓉出水 實戰 選股 大智慧和通達信通用源碼源碼

 

 

原理解析:


 

 

源碼:

長期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
MID := MA(C,26);
SG:= MID + 2*STD(C,26);
TJ:=SG>REF(SG,1);
tx:=C>ma(c,34);
zx:=C>ma(c,52);
頸線:=BARSLAST(長期=100);
月漲幅:=SUM((C-REF(C,1))/REF(C,1)*100,30);
QYD:=REF(頸線,1)+1;
陽買:頸線=0 AND QYD>=20 AND TJ AND TX AND ZX;
D1:=BARSLAST(陽買);
陰買:BETWEEN(長期 ,55 ,85 ) AND 短期<50 AND D1<=20 AND 月漲幅<15 AND TJ AND TX AND ZX;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.myblss.tw',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指標公式');

 

 

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

 

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言!!!進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  新疆18选7基本走势带坐标